组态工厂安装包更新通知

4月8号公布的组态工厂安装包中缺少了一个系统文件,导致安装后的软件在某些计算机上不能运行,出现错误码为5的调用错误。该错误已经于16号更正,同时安装包在运行上有了一些变化(更为人性化)。请到www.ade-tech.com再次下载。

同时请注意下面几点说明:

1、下载的安装包不允许选择安装最新的英文版,主要是为了缩小安装包。当您购买开发版U盘时,U盘中包含所有的选择。

2、在安装中文版组态工厂时,请选择所有默认的选项。如果您已经安装了组态工厂,请先卸载。

3、最新的安装包包含了对使用Marx加密狗的兼容。如果您正在使用Marx加密狗,但希望更新组态工厂的版本,请和我们联系(adesupport@sina.com)。我们会给您详尽的指导。